Problem połączenia z bazą danych POMOST i ŚR

Problem połączenia z bazą danych POMOST i ŚR

Postautor: serwisZUE » 31 lip 2019 7:27

Witam, mam problem jak w tytule, naciśnięcie przycisku w AdministratorSTD "test połączenia" wyświetla komunikat że jest błędny login lub hasło (na 100% dane logowania są poprawne)
Klient zamiast zaciągnąć dane typu klucze i kody, nazwę placówki z bazy danych, prosi o wpisanie ich ręcznie, czyli nie łączy się z bazą, jakieś pomysły?
Z góry dzięki
serwisZUE

Re: Problem połączenia z bazą danych POMOST i ŚR

Postautor: TheSaint » 31 lip 2019 7:43

Firebird nie włączony?
TheSaint
GURU
GURU

Re: Problem połączenia z bazą danych POMOST i ŚR

Postautor: MarcinD » 31 lip 2019 8:00

serwisZUE pisze:jakieś pomysły?

A są podstawy do pomysłów?

Jaki serwer? Na serwerze też nie działa?
Wyłącz antywirusa jeśli jest i zaporę. Może blokuje port.
MarcinD
AS
AS

Re: Problem połączenia z bazą danych POMOST i ŚR

Postautor: TheSaint » 31 lip 2019 8:24

no i pytanie - nagle przestało działać? instalujesz nowy serwer?
TheSaint
GURU
GURU

Re: Problem połączenia z bazą danych POMOST i ŚR

Postautor: Łukasz W » 31 lip 2019 8:25

Przede wszystkim sprawdź czy FB działa i Jboos
Łukasz W
GURU
GURU

Re: Problem połączenia z bazą danych POMOST i ŚR

Postautor: serwisZUE » 31 lip 2019 8:39

Firebird włączony
Windows Server 2016
Jest to nowy serwer, wedle instrukcji od sygnity przerzuciłem pliki i właśnie zatrzymało się na tym że nieprawidłowe jest hasło lub login. Serwer Pomost i ŚR uruchamia się poprawnie, tylko właśnie nie ma połączenia z bazą
serwisZUE

Re: Problem połączenia z bazą danych POMOST i ŚR

Postautor: Łukasz W » 31 lip 2019 8:42

serwisZUE pisze:Serwer Pomost i ŚR uruchamia się poprawnie, tylko właśnie nie ma połączenia z bazą


Coś mi tutaj nie gra. Serwer Pomost się uruchamia ale nie ma połączenia z bazą. Jak widać nie uruchamia się poprawnie. Czy Jboss jest uruchomiony??
Łukasz W
GURU
GURU

Re: Problem połączenia z bazą danych POMOST i ŚR

Postautor: TheSaint » 31 lip 2019 8:46

jaki Firebird, czy uruchamiany przy starcie systemu, skopiowane pliki security2.fdb i aliases conf?
TheSaint
GURU
GURU

Re: Problem połączenia z bazą danych POMOST i ŚR

Postautor: MarcinD » 31 lip 2019 8:50

Aliases.conf wskazuje na poprawne bazy? Może ścieżki się różnią między serwerami? security2 obecna?
MarcinD
AS
AS

Re: Problem połączenia z bazą danych POMOST i ŚR

Postautor: serwisZUE » 31 lip 2019 10:48

POMOST działa, jeszcze tylko ŚR
serwisZUE


Wróć do Administracja systemem

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości

cron