Edok 6.3 Windows 7 błąd przy drukowaniu raportu.

Edok 6.3 Windows 7 błąd przy drukowaniu raportu.

Postautor: wilbury » 30 lip 2019 13:41

Przy próbie drukowania raportu z Edoka wyskakuje błąd:

NR_WERSJI: EDOK_6_3_20150601
NR_WERSJI_BD: EDOK_6_3_20150601
SYS: Nie można załadować pliku lub zestawu 'CrystalDecisions.Windows.Forms, Version=10.5.3700.0, Culture=neutral, PublicKeyToken=692fbea5521e1304' lub jednej z jego zależności. Zlokalizowana definicja manifestu zestawu nie odpowiada odwołaniu do zestawu. (Wyjątek od HRESULT: 0x80131040)



w MOK.Raporty.frmRaport..ctor(Boolean przekazane, Int32 esoPktKanc, String txtPktKanc, Int32 nrKancOd, Int32 nrKancDo, Int32 nrKancRok, String dataWplynieciaExist, DateTime dataWplynieciaOd, DateTime dataWplynieciaDo, String dataRejestracjiExist, DateTime dataRejestracjiOd, DateTime dataRejestacjiDo, Int32 esoIdDo, Int32 rodzNad, Int32 rodzPrzy, Int32 rodzList, String txtRodzPrzes, String txtRodzNad, String txtRodzListu, String txtPrzekKom, String txtNrKancOd, String txtNrKancDo, String txtNrKancRok, String powiazanieInfPrze, Form owner)
w MOK.PiSp.frmRptParametryPismaPrzych.btnGeneruj_Click(Object sender, EventArgs e)

Czy ktoś może podpowiedzieć coś?
wilbury
Nowicjusz
Nowicjusz

Re: Edok 6.3 Windows 7 błąd przy drukowaniu raportu.

Postautor: Pietrze » 30 lip 2019 13:54

Proszę sprawdź czy jest zainstalowane oprogramowanie "Crystal Reports Basic..." (CRRedist2008_x86.msi)? ;)
Pietrze
Omnibus
Omnibus

Re: Edok 6.3 Windows 7 błąd przy drukowaniu raportu.

Postautor: wilbury » 31 lip 2019 12:17

Wygląda na to, że zadziałało. Dzięki!
wilbury
Nowicjusz
Nowicjusz


Wróć do eDOK i ESP

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 0 gości

cron