Firefox 81 - klapa

Platforma łącząca Rynek Pracy i Pomocy Społecznej

Firefox 81 - klapa

Postautor: slivkam » 13 paź 2020 18:17

Uaktualniło mi FF do najnowszej wersji i SEPI nie odpala.
Przedtem dało się wymusić zakaceptować, że strona niewiarygodna. Tak teraz stop i tyle.
slivkam
Omnibus
Omnibus

Re: Firefox 81 - klapa

Postautor: RomanB » 14 paź 2020 7:13

u nas działa na 81.0.1 (64 bit)
RomanB
Instruktor
Instruktor

Re: Firefox 81 - klapa

Postautor: Piter » 14 paź 2020 9:11

slivkam pisze:Uaktualniło mi FF do najnowszej wersji i SEPI nie odpala.
Przedtem dało się wymusić zakaceptować, że strona niewiarygodna. Tak teraz stop i tyle.

Może masz starą wersję SEPI.
Piter
AS
AS

Re: Firefox 81 - klapa

Postautor: miomi » 14 paź 2020 9:48

obeszliśmy ten problem instalując w FF dodatek "User-Agent Switcher and Manager" - witryny widzą wtedy, że używa się starszej wersji - mozna ustawić dowolną np 69.0 - sepi uruchamia się bez problemu.
miomi
Specjalista
Specjalista

Re: Firefox 81 - klapa

Postautor: slivkam » 10 gru 2020 10:07

Ok. PUP zaktualizował SEPI do 5.1.1 i teraz odpala na FF 83. Jest tylko jedno ale (jak dla mnie).
Na wcześniejszych wersjach sepi+FF (np 4.X.X i 52.9) przy wprowadzaniu zapytania, klawiszem [↓] można było rozwinąć listę wyboru, a teraz pozostaje tylko mysza i klikanie w [▼]. Takie zachowanie to wina SEPI czy FF?

OK na Chromium działa poprawnie.
slivkam
Omnibus
Omnibus


Wróć do SEPI

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość