Rozwiązanie problemu SSL

Platforma łącząca Rynek Pracy i Pomocy Społecznej

Re: Rozwiązanie problemu SSL

Postautor: arni » 14 lip 2015 11:49

Piter pisze:Najlepiej przekopiować, ale tylko ten wpis:
sslProtocols="TLSv1,TLSv1.1,TLSv1.2" ciphers="TLS_RSA_WITH_AES_128_CBC_SHA, SSL_RSA_WITH_3DES_EDE_CBC_SHA, TLS_RSA_WITH_AES_256_CBC_SHA"


Właśnie tak zrobiłem od razu przekopiowałem i wszystko mi grało od początku.
arni
Profesor
Profesor

Re: Rozwiązanie problemu SSL

Postautor: Marecky » 14 lip 2015 16:37

KamilT pisze:Sprawdźcie czy nie zrobiliście takiego samego błędu jak ja w samej nazwie parametru sslProtocol. Wcześniej było sslProtocol bo był tylko 1, a teraz jest kilka więc liczba mnoga sslProtocols. Jak dałem bez 'S' to też sepi nie wstało, znaczy usługa wstała ale strona nie odpowiadała.


Porady kolegi pomogły. Chodziło o tę jedną literkę.
Dzięki
Marecky
Przewodnik
Przewodnik

Re: Rozwiązanie problemu SSL

Postautor: pawel » 07 wrz 2015 14:07

Problem w Firefoxie 40. SEPI w SaaS u Sygnity. Na jednym stanowisku wyświetla problem z certyfikatem. Nie mam możliwości dodania na stałe wyjątku bo nie może pobrać certyfikatu. Jak to wyprostować?
pawel
Doctor
Doctor

Re: Rozwiązanie problemu SSL

Postautor: KrzysiekC » 16 lis 2016 13:52

zmieniłem tą sekcję z pierwszego posta i nic to nie dało, co jeszcze można zmienić?
w sumie sa dwa pliki server.xml:

Musisz się zalogować żeby zobaczyć link!


PS. Już ok, okazało się że to jednostkowo ( w 1 OPS-ie) nie działało przez eseta...
KrzysiekC
Przewodnik
Przewodnik

Poprzednia

Wróć do SEPI

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość

cron