Błąd Komunikacji z serwerem Emp@tia...

Rozmowy tematyczne związane z pracą w aplikacji SR

Błąd Komunikacji z serwerem Emp@tia...

Postautor: marcinromster » 15 sty 2020 10:10

2020-01-15 09:03:45,308 Informacja Komunikacja z serwerem Emp@tia...
2020-01-15 09:03:45,308 Informacja Trwa budowanie żądania...
2020-01-15 09:03:45,308 Informacja Trwa wysyłanie
2020-01-15 09:03:45,683 Błąd Nie można połączyć się z serwerem CSIZS Emp@tia albo odpowiedź serwera nie jest zrozumiała.
Prosimy sprawdzić połączenie internetowe oraz konfigurację proxy i firewall,
zgodnie z wytycznymi instrukcji podłączenia Jednostki Terenowej do CSIZS.
Jeżeli problem nadal będzie występował, prosimy o skontaktowanie się
z Centrum Wsparcia Użytkowników CSIZS Emp@tia
Telefon: (32) 323-16-56
Poczta e-mail: hd.empatia@softiq.pl
Fax: (32) 323-13-55
Portal: Musisz się zalogować żeby zobaczyć link!
2020-01-15 09:03:46,011 Ostrzeżenie Próba nr 1
marcinromster
Nowicjusz
Nowicjusz

Re: Błąd Komunikacji z serwerem Emp@tia...

Postautor: pawel » 15 sty 2020 13:04

No i? Masz napisane z kim się kontaktować
pawel
Doctor
Doctor

Re: Błąd Komunikacji z serwerem Emp@tia...

Postautor: marcinromster » 16 sty 2020 16:23

Już działa
marcinromster
Nowicjusz
Nowicjusz

Re: Błąd Komunikacji z serwerem Emp@tia...

Postautor: PawełR » 07 lip 2020 12:21

Witam, działa Wam obecnie komunikacja z CBB w SR?
Pytam bo po aktualizacji programu konkurencyjnej firmy wszystkie zapytania mamy obsłużone z błędem.
PawełR
GWIAZDA
GWIAZDA

Re: Błąd Komunikacji z serwerem Emp@tia...

Postautor: naitsyrk85 » 07 lip 2020 12:24

Wiesz co u nas nie było nic zmienione,. może już zmienili usługę na nową? Bo dla CBB maja byc zmiany
naitsyrk85
GWIAZDA
GWIAZDA

Re: Błąd Komunikacji z serwerem Emp@tia...

Postautor: PawełR » 07 lip 2020 12:28

Chodzi mi o to czy aktualnie w tej chwili dziś działają zapytania do CBB
Robiłem aktualizacje INFO+ (nie udaną zresztą) i przywracałem poprzednią wersję . Po tych operacjach w trakcie pracy dostaje sygnały że nie działa komunikacja. Wchodzę i sprawdzam że mam obsłużone z błędem.
Wiadomo że to nie to forum żeby rozwiązywać problemy konkurencji dlatego pytam o działanie CBB bo może to przypadek i ogólnie to nie działa. bo np. pesel działa

błąd zaczyna się od :
Kod: Zaznacz cały
<?xml version="1.0" encoding="UTF-8"?><blad csizs="0" data="2020.07.07 12:28:18.192" liczba="1" status="5">
<opis>Niezaimplementowana wersja protokołu WS-CSIZS: 4</opis>
<info>Niezaimplementowana wersja protokołu WS-CSIZS: 4</info>
...


Najważniejsza dla mnie informacja czy to wina CBB czy u nas?

namierzyłem inną wersję : werXSD="4" Jak wczoraj było "3" to działało :idea:
PawełR
GWIAZDA
GWIAZDA

Re: Błąd Komunikacji z serwerem Emp@tia...

Postautor: TheSaint » 07 lip 2020 12:50

u nas CBB działa normalnie (gdyby miało nie działać raczej byłby komunikat)
na 100,18% pewne że wina po stronie Waszego systemu informatycznego
TheSaint
GURU
GURU

Re: Błąd Komunikacji z serwerem Emp@tia...

Postautor: Łukasz W » 07 lip 2020 12:54

U mnie też działa
Łukasz W
GURU
GURU

Re: Błąd Komunikacji z serwerem Emp@tia...

Postautor: naitsyrk85 » 07 lip 2020 12:58

Ale mieliście aktualizacje? bo tak jak mówię, ma być zmiana dla CBB i może wypuścili juz jakąś zmienioną wersję
naitsyrk85
GWIAZDA
GWIAZDA

Re: Błąd Komunikacji z serwerem Emp@tia...

Postautor: PawełR » 07 lip 2020 13:19

Skoro Wam działa to znaczy że u mnie jest żle . Dzieki za sprawdzenie.

Właśnie się dowiedziałem że mam stara wersje Tomcata 7 zamiast 8 albo zalecanej już 9 ale nie wiem nadal czy to przyczyna czy przy okazji jak im to napisałem to wychwycili i napisali jako rozwiązanie.
Jak znam życie to wyszło przy okazji a przyczyna jest inna.
PawełR
GWIAZDA
GWIAZDA

Re: Błąd Komunikacji z serwerem Emp@tia...

Postautor: pawel » 07 lip 2020 13:27

PawełR pisze:Skoro Wam działa to znaczy że u mnie jest żle . Dzieki za sprawdzenie.

U mnie wszystko działa poprawnie od zrobienia aktualizacji również z werXSD="4".
Tomcat'a mam 8.5 wiec może akurat to to.
pawel
Doctor
Doctor

Re: Błąd Komunikacji z serwerem Emp@tia...

Postautor: Łukasz W » 07 lip 2020 13:28

PawełR pisze:Właśnie się dowiedziałem że mam stara wersje Tomcata 7 zamiast 8 albo zalecanej już 9 ale nie wiem nadal czy to przyczyna


Przyczyną tego?

<opis>Niezaimplementowana wersja protokołu WS-CSIZS: 4</opis>


Nie sądzę :) Jak dla mnie jest tak jak pisze Krystian.
Łukasz W
GURU
GURU

Re: Błąd Komunikacji z serwerem Emp@tia...

Postautor: PawełR » 07 lip 2020 13:37

U mnie wszystko działa poprawnie od zrobienia aktualizacji również z werXSD="4".
Tomcat'a mam 8.5 wiec może akurat to to.
Rozumiem że masz już aktualziację INFO z 25 czerwca i wszystko poszło i działa ok?
PawełR
GWIAZDA
GWIAZDA

Re: Błąd Komunikacji z serwerem Emp@tia...

Postautor: pawel » 07 lip 2020 13:39

Tak, wersja 4.23.427 (2020-06-25).
Żadnych problemów podczas aktualizacji.
pawel
Doctor
Doctor

Re: Błąd Komunikacji z serwerem Emp@tia...

Postautor: PawełR » 07 lip 2020 14:06

Tak, wersja 4.23.427 (2020-06-25).
Żadnych problemów podczas aktualizacji.


a masz u siebie zalecane i opisywane w instrukcjach OpenJDK 8 (LTS) ?

Bo mam Jave JRE i jdk 1.8.0_40 i nie wiem czy to też ruszać?
Masz może jakąś instrukcję aktualizacji takiego Tomcata do nowszej wersji? Chodzi mi o zabezpieczenie wszystkiego żeby nie trzeba było instalować potem tych wszystkich aplikacji. Rxadmin i reszty
Mam plik apache-tomcat-8.0.53.exe i zastanawiam sie czy to zaktualizuje mi poprzednią wersję czy będzie chciało instalować zupełnie nową?

Sory że nie w temacie ale to miała być szybka akcja z tą aktualizacją a wychodzą ładne kwiatki.
PawełR
GWIAZDA
GWIAZDA

Następna

Wróć do SR

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości

cron